Degraded Performance
Incident Report for Aventri
Resolved
After monitoring for 60 minutes we are marking this incident as resolved. A post mortem will be published shortly. Please accept our apologies for any inconvenience or delays this incident has caused you.
Posted over 1 year ago. Feb 05, 2018 - 16:30 EST
Update
We have identified the issue that was causing our North American region to perform slowly and implemented a resolution we believe will be permanent Per policy we will be monitoring the system before marking this incident as resolved.
Posted over 1 year ago. Feb 05, 2018 - 15:51 EST
Monitoring
The team have identified and resolved the cause of the degradation in performance and will continue to monitor.
Posted over 1 year ago. Feb 05, 2018 - 15:49 EST
Identified
We have identified the cause of the performance issue, our teams are working to rectify. updates will be posted shortly
Posted over 1 year ago. Feb 05, 2018 - 15:43 EST
Investigating
This afternoon some of our clients are reporting degraded performance, we are investigating the cause and will provide updates
Posted over 1 year ago. Feb 05, 2018 - 15:06 EST
This incident affected: Web, Email, and Public API.