Custom URLS / Redirects failing to load
Incident Report for Aventri
Resolved
We have identified the issue and corrected it. A security setting was released today that adds additional protections to custom domain names, however, it had the unintended side effect of causing some clients' domain names that weren't registered with etouches to be blocked. We've temporarily disabled the feature while we asses how to add the feature back without affecting this segment of our clients.
Posted about 2 years ago. Aug 10, 2017 - 17:26 EDT
Investigating
We are currently investigating issues reported around some web-pages not resolving.
Users and registrants may receive the following message.

"The event you were trying to access is not available"

we apologize for any inconvenience whilst we work to identify and resolve this issue.
Posted about 2 years ago. Aug 10, 2017 - 15:26 EDT
This incident affected: Web.