Performance Degradation in North America
Incident Report for Aventri
Resolved
This incident has been resolved.
Posted about 2 years ago. Sep 22, 2017 - 18:06 EDT
Monitoring
We have been able to recover performance back to normal levels. We will continue to monitor the situation before closing this incident fully.
Posted about 2 years ago. Sep 22, 2017 - 15:39 EDT
Update
While we have restored performance to acceptable levels, it is not yet within our expected normal thresholds and our teams are still working to fully resolve the issue.
Posted about 2 years ago. Sep 22, 2017 - 15:28 EDT
Identified
We've identified an issue with our primary database that is causing the site to respond slowly. Our team is actively working to resolve it.
Posted about 2 years ago. Sep 22, 2017 - 14:53 EDT
This incident affected: Web and Public API.