Investigating errors when running reports in the Reporting module in North America.
Incident Report for Aventri
Resolved
This incident has been resolved.
Posted Mar 05, 2020 - 21:52 EST
Update
We are continuing to investigate this issue.
Posted Mar 05, 2020 - 18:20 EST
Investigating
We are currently investigating this issue.
Posted Mar 05, 2020 - 18:04 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 05, 2020 - 15:59 EST
Investigating
We’re currently investigating errors when running reports within the reporting module in North America. We apologize for any inconvenience and will post another update as soon as we learn more.

Thank you for your patience.
Posted Mar 05, 2020 - 15:03 EST
This incident affected: Web.