Some Websites not rendering properly - US instance
Incident Report for Aventri
Resolved
We have resolved, all sites working as designed.
Posted about 1 year ago. Aug 01, 2018 - 17:08 EDT
Investigating
Investigating - at 15:45 EST we have received a number of reports that some website pages are not rendering as expected when using themes, our teams are investigating.

please follow this to receive updates
Posted about 1 year ago. Aug 01, 2018 - 16:10 EDT
This incident affected: Web.