Some North American clients experiencing slow load times for registration pages
Incident Report for Aventri
Resolved
After monitoring for 60 minutes we continue to see everything operating normally so we are going to resolve this incident. The incident was caused by a database configuration setting that was previously tested and moved to production. Once in production and the problem started, our host advised us that we could not remove the configuration change without bringing our master database offline completely. Since this incident was impacting only a portion of our clients, taking the master database offline would disrupt all of our North America clients and was not our preferred resolution. Instead, we were able to re-route the database traffic that was actively preventing the change from finalizing and restore it once finalized.

We apologize to all of our clients that may have been impacted by this incident.
Posted over 1 year ago. Apr 25, 2018 - 16:30 EDT
Monitoring
We were able to bring response times back to normal levels, but are continuing to monitor for additional unresolved issues.
Posted over 1 year ago. Apr 25, 2018 - 15:27 EDT
Identified
We have identified an issue that is affecting some of our North American clients. This issue will cause some registration pages to load much slower than normal. We are currently working with our hosting provider to resolve the issue.
Posted over 1 year ago. Apr 25, 2018 - 14:32 EDT
This incident affected: Web.