Investigating errors when running reports in the Reporting module in North America, APAC, and EMEA
Incident Report for Aventri
Resolved
This incident has been resolved.
Posted Mar 04, 2020 - 18:39 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 04, 2020 - 16:25 EST
Investigating
We’re currently investigating errors when running reports within the reporting module in North America, APAC, and EMEA. We apologize for any inconvenience and will post another update as soon as we learn more.
Posted Mar 04, 2020 - 15:35 EST
This incident affected: Web.