Intermittent connectivity issues in North America
Incident Report for Aventri
Resolved
We are closing this incident as resolved since we have not detected any more issues related to the degradation since our last update. We have switched our focus to gathering information about how the incident was triggered. We sincerely apologize for the inconvenience this caused our customers and for the up and down nature of the incident.
Posted 12 months ago. Nov 02, 2018 - 00:28 EDT
Monitoring
Our Ops team has completed another change which we believe should restore service back to normal. We have seen normal service levels for approximately 45 mins but we will continue to monitor the situation again.
Posted 12 months ago. Nov 01, 2018 - 22:19 EDT
Identified
Unfortunately we are still seeing intermittent issues persist and are re-investigating the cause.
Posted 12 months ago. Nov 01, 2018 - 21:25 EDT
Monitoring
Our team has identified the cause of the issue and has taken steps to correct it. We are setting status back to normal but will continue to monitor the situation before resolving the incident. This incident impacted our North American customers, other regions were unaffected.
Posted 12 months ago. Nov 01, 2018 - 21:21 EDT
Investigating
We are seeing some issues with unresponsive requests or error pages from the platform. We are investigating the cause.
Posted 12 months ago. Nov 01, 2018 - 20:52 EDT
This incident affected: Web and Public API.