Investigating errors when running reports in the Reporting module in North America.
Incident Report for Aventri
Resolved
This incident has been resolved.
Posted Apr 08, 2020 - 14:39 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 08, 2020 - 12:28 EDT
Update
We are continuing to investigate this issue.
Posted Apr 08, 2020 - 08:19 EDT
Update
We are continuing to investigate this issue.
Posted Apr 07, 2020 - 20:01 EDT
Investigating
We’re currently investigating errors when running reports within the reporting module in North America. We apologize for any inconvenience and will post another update as soon as we learn more.

Thank you for your patience.
Posted Apr 07, 2020 - 16:02 EDT
This incident affected: Web.