Internet related concerns
Incident Report for Aventri
Resolved
This incident has been resolved.
Posted 4 months ago. Jul 02, 2019 - 12:27 EDT
Monitoring
We continue to monitor global internet issues, at this time there are very few reports of connectivity problems
Posted 4 months ago. Jul 02, 2019 - 10:57 EDT
Update
We are continuing to work on a fix for this issue.
Posted 4 months ago. Jul 02, 2019 - 10:53 EDT
Identified
We have received reports globally that some clients are having issues accessing our platforms.
There is a major outage with CloudFlare globally that is causing disruptions to many internet sites.

This is not an Aventri-specific issue.
Posted 4 months ago. Jul 02, 2019 - 10:14 EDT
This incident affected: Web and Public API.