etouches v2 API - Errors being returned
Incident Report for Aventri
Resolved
We have identified the issue and have resolved, all services are running as expected at this time.
Posted about 2 years ago. Aug 10, 2017 - 10:12 EDT
Monitoring
We have identified one of our servers had a process that was corrupted affecting approx 5-8% of API clients. it has been taken offline and we expect that the API is back to 100%. We will be monitoring for a bit before marking this incident as resolved.
Posted about 2 years ago. Aug 10, 2017 - 10:03 EDT
Investigating
We have received a number of reports from our clients that they are receiving "Error Code 500" and some Apps are not syncing. We are investigating the issue and will update this page with further details.
Posted about 2 years ago. Aug 10, 2017 - 09:53 EDT
This incident affected: LOOPD Mobile Apps and Public API.