Email Delays in North America
Incident Report for Aventri
Resolved
This incident has been resolved.
Posted Feb 16, 2020 - 22:47 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 16, 2020 - 21:40 EST
Update
We are continuing to investigate this issue.
Posted Feb 16, 2020 - 18:04 EST
Investigating
We have been investigating reports of a delay in sending outbound emails in North America, this will affect the Marketing module. We will provide updates regularly.
Posted Feb 16, 2020 - 16:22 EST
This incident affected: Email.