Investigating system slowness in North America
Incident Report for Aventri
Resolved
This incident has been resolved.
Posted Jun 14, 2020 - 23:10 EDT
Update
We are continuing to monitor for any further issues.
Posted Jun 09, 2020 - 17:50 EDT
Update
We are continuing to monitor for any further issues.
Posted May 29, 2020 - 08:35 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 27, 2020 - 20:16 EDT
Investigating
We’re currently experiencing reports from some users regarding issues accessing the North American Server. Our team is currently investigating to restore normal performance levels. We apologize for any inconvenience and will continue to provide updates as we have them.
Posted May 27, 2020 - 18:40 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 27, 2020 - 08:34 EDT
Update
We are continuing to investigate this issue and appreciate your continued patience while the investigation continues.
Posted May 26, 2020 - 21:57 EDT
Update
We are continuing to investigate this issue.
Posted May 26, 2020 - 21:06 EDT
Update
We are continuing to investigate this issue.
Posted May 26, 2020 - 19:44 EDT
Update
We are continuting to investigate the issue and appreciate your patience while this is under investigation.
Posted May 26, 2020 - 17:37 EDT
Update
We are continuing to investigate this issue.
Posted May 26, 2020 - 16:00 EDT
Update
We are continuing to investigate this issue.
Posted May 26, 2020 - 14:14 EDT
Update
We are continuing to investigate this issue.
Posted May 26, 2020 - 12:50 EDT
Investigating
We’re currently experiencing reports from some users regarding slow response times on the North American Server. Our team is currently investigating to restore normal performance levels. We apologize for any inconvenience and will continue to provide updates as we have them.
Posted May 26, 2020 - 10:35 EDT
This incident affected: Web.