North American Region Slowness
Incident Report for Aventri
Resolved
After several hours of monitored normal service we are closing this incident confirming the root cause as described earlier.
Posted 6 months ago. Apr 24, 2019 - 23:24 EDT
Monitoring
Our Ops team have traced the cause of the incident to a large unexpected run-away database query in one of our application databases. The query has been stopped and normal service is resuming. We are going to monitor the incident for a while longer before closing this incident as resolved. We apologize if you were inconvenienced by this today.
Posted 6 months ago. Apr 24, 2019 - 20:08 EDT
Identified
We have identified the cause of the intermittent slowness some users are seeing in North America. Our Ops team is working to resolve the problem and we will be keeping you informed throughout the process.
Posted 6 months ago. Apr 24, 2019 - 17:12 EDT
This incident affected: Web and Public API.