We are investigating reports of some North American customers experiencing issues with the Aventri domain.
Incident Report for Aventri
Resolved
The issue impacting the na-admin.eventscloud.com domain has been monitored successfully and we are updating the status of this incident to resolved. More information about the cause and resolution will be posted in the post-mortem for this incident.
Posted Nov 05, 2019 - 17:12 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 05, 2019 - 14:57 EST
Identified
We’re currently experiencing degraded performance issues with the Aventri domain na.eventscloud.com. Users logging in at https://na-admin.eventscloud.com/login.php may be affected. Our team is working with the highest urgency to restore normal performance levels.

You may access Aventri using the following domain while we work towards resolution:; https://www.eiseverywhere.com/login.php We apologize for any disruption to your business and for any inconvenience caused. The next update will be provided in 20 minutes.
Posted Nov 05, 2019 - 14:01 EST
This incident affected: Web and Public API.