Intermittent access issues
Incident Report for Aventri
Resolved
After monitoring the system for 90 minutes we are changing the status of this incident to Resolved. The team is still performing root cause analysis. Even though this incident only affected a small number of customers, each one is valuable to us and we sincerely apologize for any inconvenience and greatly appreciate your patience.
Posted 29 days ago. Sep 24, 2019 - 13:53 EDT
Identified
we have identified the issue as one non performing server in our cluster and are correcting at this time.
Posted 29 days ago. Sep 24, 2019 - 10:31 EDT
Investigating
we are currently receiving reports of intermittent issues access both front end registration sites and admin sections of aventri . we are currently investigating the issue.
Posted 29 days ago. Sep 24, 2019 - 10:26 EDT
This incident affected: Web and Email.