Degraded performance in North America
Incident Report for Aventri
Resolved
We have identified the cause of the instability attributed to our hosting provider. They have rectified the issue and all services are back to normal.
Posted about 1 year ago. Aug 07, 2018 - 17:18 EDT
Update
We are continuing to investigate this issue.
Posted about 1 year ago. Aug 07, 2018 - 16:25 EDT
Investigating
We are investigating the cause of slower than normal performance for some users in our North America region.
Posted about 1 year ago. Aug 07, 2018 - 16:24 EDT
This incident affected: Web.