etouches v2 API not authorizing requests
Incident Report for Aventri
Resolved
This issue has been resolved
Posted about 2 years ago. Jul 25, 2017 - 06:50 EDT
Investigating
Our technical team is actively working to resolve an issue that is preventing API clients from authenticating successfully in our North American region.
Posted about 2 years ago. Jul 25, 2017 - 05:57 EDT
This incident affected: LOOPD Mobile Apps and Public API.