Email Delays in North America
Incident Report for Aventri
Resolved
This incident has been resolved.
Posted Jun 16, 2020 - 16:00 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 16, 2020 - 13:40 EDT
Update
We are continuing to investigate this issue.
Posted Jun 16, 2020 - 12:24 EDT
Investigating
We have been investigating reports of a delay in sending outbound emails in North America, this will affect Registration, Marketing, Networking & Abstracts. We will provide updates regularly.
Posted Jun 16, 2020 - 10:51 EDT
This incident affected: Email.