Sporadic access issues European & Australia Instances.
Incident Report for Aventri
Resolved
All regions are operating normally.
Posted 6 months ago. Apr 28, 2019 - 14:22 EDT
Identified
The issue with access to regional instances has been identified and is being resolved.
Australia Instance is now accessible.
Posted 6 months ago. Apr 28, 2019 - 14:17 EDT
Investigating
We are currently investigating reports from some users having issues connecting to the European and Australian instances. we will provide updates via this status page.
Posted 6 months ago. Apr 28, 2019 - 14:10 EDT
This incident affected: Web, Email, LOOPD Mobile Apps, and Public API.