Investigating issues with accessing Aventri in North America
Incident Report for Aventri
Resolved
This incident has been resolved.
Posted Feb 27, 2020 - 16:50 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 27, 2020 - 16:16 EST
Investigating
We’re currently investigating reports of login errors when using the www.eiseverywhere.com/login.php domain in North America. We are investigating this. If you do receive this error please use https://na-admin.eventscloud.com/login.php in order to access the platform.

We apologize for any inconvenience and will post another update as soon as we learn more.
Posted Feb 27, 2020 - 15:47 EST
This incident affected: Web.