Partial Outage in EMEA
Incident Report for Aventri
Resolved
the partial outage from earlier today has been fully resolved.

Thank you for your patience.
Posted Jun 23, 2020 - 07:31 EDT
Monitoring
We have identified the cause of the partial outage and will continue to monitor.
Posted Jun 23, 2020 - 06:25 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 23, 2020 - 06:24 EDT
Investigating
We’re currently experiencing degraded performance issues with system access in EMEA. Our team is currently working to restore normal performance levels. We apologize for any inconvenience. All users of the EMEA instance may be affected.
Posted Jun 23, 2020 - 06:13 EDT
This incident affected: Web, Email, and Aventri Attendee Mobile Apps.