Investigating issues with Platform Performance in North America
Incident Report for Aventri
Resolved
The issue impacting the performance on North America has been monitored successfully and we are updating the status of this incident to resolved.
Posted Nov 19, 2019 - 14:52 EST
Monitoring
We have identified the issue impacting the performance in North America and have addressed the issue. Performance in now within our normal range. We will be continuing to monitor the situation to verify all is well.
Posted Nov 19, 2019 - 14:07 EST
Update
We are continuing to investigate this issue with our cloud provider. We are seeing improved performance but will continue to investigate until performance is back to normal levels.
Posted Nov 19, 2019 - 13:03 EST
Investigating
We’re currently investigating reports of a slower than normal performance in North America. All our systems are operational, so we are investigating whether there are general internet connectivity issues to our cloud provider. We apologize for any inconvenience and will post another update as soon as we learn more.
Posted Nov 19, 2019 - 11:24 EST
This incident affected: Web.