Sporadic access issues North American Instance
Incident Report for Aventri
Resolved
The issue has been fully resolved
Posted 3 months ago. Jul 31, 2019 - 14:01 EDT
Monitoring
We have identified the issue, the system is operating as normal.
Posted 3 months ago. Jul 31, 2019 - 11:57 EDT
Investigating
We are current receiving reports from clients on our North American Instance of users having trouble logging in.
Posted 3 months ago. Jul 31, 2019 - 11:43 EDT
This incident affected: Web, Email, and Public API.